Excel w praktyce

Aby skorzystać z pełnej wersji serwisu

Zarejestruj się

Szukaj

O poradniku

Kategorie

Polecane strony

Ostatnio szukane

Zliczanie wartości występujących jednokrotnie

Przyjmijmy, że dysponujesz listą zamówień składanych przez różne firmy. Niektórzy klienci występują na niej kilkakrotnie, a inni tylko jeden raz. Dla potrzeb dalszych analiz potrzebujesz sprawdzić, ilu jest klientów, którzy zamówili towar jednokrotnie. Aby się tego dowiedzieć, nie musisz przeglądać listy komórka po komórce. Najszybszym sposobem jest zastosowanie prostej formuły tablicowej.

W tym celu:
1. Do komórki B1 wprowadź następującą formułę:

=SUMA(1*(LICZ.JEŻELI(A4:A10;A4:A10)=1))

2. Ze względu na to, że jest to formuła tablicowa, musisz ją zatwierdzić kombinacją klawiszy Ctrl + Shift + Enter.

Uzyskasz efekt jak na kolejnym rysunku.

Uwaga
Pamiętaj, że każdorazowe wyedytowanie formuły wymaga zatwierdzenia jej wspomnianą kombinacją klawiszy.

Liczba wyświetleń: 1 031

Najlepsze porady


Strona używa plików cookies.

Kliknij tutaj, żeby dowiedzieć się jaki jest cel używania cookies oraz jak zmienić ustawienia cookie w przeglądarce.
Korzystając ze strony użytkownik wyraża zgodę na używanie plików cookies, zgodnie z bieżącymi ustawieniami przeglądarki.